Home Community General Football Forum Questions/Feedback

Viewing 7 posts - 61 through 67 (of 67 total)
  • Author
    Posts
  • #79772
    threepsthreeps
    Participant

    It was on a PC. I posted but then immediately tried to edit as the format looked wrong and had a message saying I am not allowed to edit. I then took a copy of my text, exited the site and came back in on a new tab and tried again to create the post in general forum with the copied text. The site returned me to the main page with no post. Nine said he saw it for then couldn’t find it later or couldn’t access it.

    _____________________________

    React below 👇

    *hover/click on the number below the reaction to see who reacted

    Loading spinner
    #79812
    Editor
    Keymaster

    Ah ok that’s weird. You’ve started new topics before haven’t you? I can only assume it was some bug you came across

    _____________________________

    React below 👇

    *hover/click on the number below the reaction to see who reacted

    Loading spinner
    #79892
    threepsthreeps
    Participant

    Yes with no previous problems. If I get it again I’ll post screen shots if I can.

    _____________________________

    React below 👇

    *hover/click on the number below the reaction to see who reacted

    Loading spinner
    #142341
    Brian blue
    Participant

    Threeps..good you highlighted it. it goes back 4/5 years on this format and is a scam…

    _____________________________

    React below 👇

    *hover/click on the number below the reaction to see who reacted

    Loading spinner
    #142493
    Editor
    Keymaster

    Not following what you mean Brian. Are you having issues with something on the site?

    _____________________________

    React below 👇

    *hover/click on the number below the reaction to see who reacted

    Loading spinner
    #168936
    Brian blue
    Participant

    Ed..sorry for late response, as you know i have been off site for a few weeks. My experience was related, had a few strange moments at log-in but eventually they cleared, I assumed it was some kind of scam trying to get you to log in to something but for reasons unknown failed, maybe it was my Malware set up or Apple security i do not know but it has never appeared again….so far…I am trusting my protection system that does notify me of strange attempts

    _____________________________

    React below 👇

    *hover/click on the number below the reaction to see who reacted

    Loading spinner
    #168990
    Editor
    Keymaster

    Glad you got it sorted Brian!

    _____________________________

    React below 👇

    *hover/click on the number below the reaction to see who reacted

    Loading spinner
Viewing 7 posts - 61 through 67 (of 67 total)
  • You must be logged in to reply to this topic.